Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Error message at Sign up page

  1. #11
    Thread Starter
    Veteran andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,600
    Thanks
    553
    Thanked 17 Times in 16 Posts
    Samcy,


    It's not a plugin that is causing this. It's the wordpress multisite feature! After activating this feature, the problem started to happen. Even checking many comments about the problem, I'm not sure if it should not be interpreted as a major problem.


    My users claim about this! Because most os my users try to input uppercase letters, because they sign up at my site using their company's login. The error message it's not helpfull either. So, all the time they send emails saying that they can't understand what's going on whem this error occurrs in this sign up process. It should be transparent for users!


    What's confusing me, is that the error happens in the classipress php source code and if it can really be fixed by a plugin. Why wordpress' guys didn't fixed that? So, it's not so clear. I avoid using so many plugins, because every time I need to upgrade wordpress/classipress, I only can do if all the plugins have compatibility.


    I created another thread, related to the same problem, in another forum and Bleem it's trying to warn us about this.




    Bleem,

    Do you understand my concerns?


    Quote Originally Posted by samcy View Post
    Which plugin was causing this? Maybe it will be good to know for others with the same problem.


    Cheers

  2. #12
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    Hi andreuerj,

    Sorry, i have overseen that you are talking about a Wordpress network and of course I did my test only on a single install. And because of not reading the posts well, i thought that bleem found an issue with a plugin. That's why i asked him "which plugin was causing this?" So forget my above test and post.

    Again: Sorry for that.

    And now again, but this time with better reading the post:

    Quote Originally Posted by andreuerj View Post
    I'm not sure, but I think it started happening after upgrading Wordpress to multisite (WPMU).
    WordPress restricts your users in a network installation to use lowercase letters and numbers. ClassiPress just informs you that illegal characters are in use and displays that error message. So this can not be changed by ClassiPress. You may use a plugin that overrides those WordPress restrictions.

    I'm moving this thread to the "WordPress General Discussions" area for community based support.

    Cheers
    Rolf Hassel (Samcy)

  3. #13
    Thread Starter
    Veteran andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,600
    Thanks
    553
    Thanked 17 Times in 16 Posts
    Anyway, I installed the plugin "Advanced Custom Fields for ClassiPress" and all is working fine now.
    See my other thread guiding the instalation: http://forums.appthemes.com/advanced...up-page-54667/

  4. #14
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    Are you sure that the "Advanced Custom Fields for ClassiPress" plugin made this happen?
    Rolf Hassel (Samcy)

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: January 3rd, 2013, 12:51 PM
  2. Cannot go back to previous page after getting error message.
    By guerrero in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 18th, 2012, 11:15 PM
  3. Error message in admin page Please help!!
    By govna in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: October 10th, 2011, 10:02 PM
  4. Edit Error Message 2nd Page
    By bateman10 in forum Help Using ClassiPress
    Replies: 4
    Last Post: June 22nd, 2010, 12:15 PM