Page 11 of 16 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 154
Like Tree5Likes

Thread: Wieviele Deutsche tummeln sich hier?

  1. #101
    olaf's Avatar
    Join Date
    Feb 2014
    Location
    Germany
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hallo Gemeinde!

    Noch ein Deutscher hier...
    Geborenes Nordlicht, angelernter Kölner und nun Immigrant in Wuppertal.

    Aktuell arbeite ich an einem Projekt mit Vantage.

    Viele Grüße,
    Olaf

  2. #102
    Expired Customer patjens's Avatar
    Join Date
    May 2013
    Location
    Germany
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hallo Samcy (oder wer Ahnung hat),

    versuche bei bestimmten Grafiken (nicht bei allen) den Rahmen los zu werden. - Will aber nicht klappen.

    Das müsste doch so gehen: <img src="bild.gif" class="xxxxx"/>
    und in die steyle.css des Themes: img .xxxxx{border: none !important;}

    Ist da der "Wurm" drin? Oder ist die Position in der steyle.css wichtig?

    (Hab leider kaum Ahnung von css.)

    Danke für Eure Hilfe.

    Will

  3. #103
    domino1957's Avatar
    Join Date
    Apr 2012
    Location
    Switzerland, The Net
    Posts
    779
    Thanks
    29
    Thanked 120 Times in 99 Posts
    Ehrliche Antwort von einem Landsmann? Der eigentliche Fehler liegt woanders.

    Ich weiss zwar nicht genau, was Du unter unveränderter mo-Datei genau verstehst, aber solange die mo-Datei aus der frisch erstellten po-Datei nicht aktualissiert wird, können die neu übersetzten Strings von GetText ja nicht interpretiert werden. Also,, das Vorgehen: in der po-Datei die neuen Strings übersetzen, daraus eine mo-Datei neu kompilieren und dieses dann hochladen.
    Get my German translation files for JobRoller and ClassiPress here - and for FXtender here.

  4. #104
    domino1957's Avatar
    Join Date
    Apr 2012
    Location
    Switzerland, The Net
    Posts
    779
    Thanks
    29
    Thanked 120 Times in 99 Posts
    @patjens: entferne mal das Leerzeichen zwischen img und xxxxx also nicht img .xxxxx sondern img.xxxxx - könnte einen Einfluss haben. Sonst schau mal http://www.w3schools.com/css/css_border.asp - ich denke, entweder musst Du die Rahmenart zwingend noch mitgeben oder anstelle border nur border-width definieren.
    Get my German translation files for JobRoller and ClassiPress here - and for FXtender here.

  5. #105
    Expired Customer patjens's Avatar
    Join Date
    May 2013
    Location
    Germany
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hallo domino1957,

    danke, muss offenbar zunächst w3schools "studieren". (Ist ein guter Tipp.)

    Wir haben jetzt aber eine andere Sorge:

    Geschaltete Anzeigen lassen sich nicht bearbeiten/verändern!
    In den Einstellungen ist "Anzeigen bearbeiten" erlaubt.

    Ist das ein bekanntes Thema?

  6. #106
    joergrhode's Avatar
    Join Date
    Jun 2013
    Location
    Berlin
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hallo zusammen,

    kann mit jemand sagen, ob das Facebook Friends Widget bei classipress grundsätzlich nicht funktioniert. Oder gibts nen Trick? Ich habs per ID versucht und per URL. Beide Male leider nix als graue Masse ohne Bild.

    Herzlichen Dank vorab!

    Viele Grüße
    Jörg

  7. #107
    domino1957's Avatar
    Join Date
    Apr 2012
    Location
    Switzerland, The Net
    Posts
    779
    Thanks
    29
    Thanked 120 Times in 99 Posts
    Im Moment kann ich das bloss bestätigen, aber ich werde der Sache nachgehen -denn ich meine mich zu erinnern, dass es bei mir früher mal funktioniert hat.

    Melde mich auf jeden Fall zurücxk hier, sobald ich mehr weiss
    Get my German translation files for JobRoller and ClassiPress here - and for FXtender here.

  8. #108
    domino1957's Avatar
    Join Date
    Apr 2012
    Location
    Switzerland, The Net
    Posts
    779
    Thanks
    29
    Thanked 120 Times in 99 Posts
    @joergrhode: welche WP Version und welches ClassiPress? Und mit welchem Browser hast Du es getestet? Ich versuche das Problem einzukreisen, und auch meine Versuche dann nur noch auf jene zu konzentrieren - ich habe eine Testsite, wo ich das Problem nachvollziehen konnte.
    Get my German translation files for JobRoller and ClassiPress here - and for FXtender here.

  9. #109
    joergrhode's Avatar
    Join Date
    Jun 2013
    Location
    Berlin
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 2 Posts
    @domino1957: Herzlichen Dank für deine Hilfe! Ich habe die Version 3.3.3. Die Browser sind Google Crome und Microsoft Explorer. Als die Beiden schon nicht klappten, hab ich die Segel gestrichen. Es ist so, dass nur die Box angezeigt wird und keine Verknüpfung zum Facebook Konto zu sehen ist.

  10. #110
    domino1957's Avatar
    Join Date
    Apr 2012
    Location
    Switzerland, The Net
    Posts
    779
    Thanks
    29
    Thanked 120 Times in 99 Posts
    Hallo Joerg, muss gestehen, dass ich etwas ratlos bin. Bei mir war es genau gleich, aber gestern früh, nach einem Neustart des Rechners, ging es plötzlich. Zwei Tipps: probiere, ob der Standard-Account geht, das ist im Widget hinterlegt. Und probiere, ob die IDEE, welche Du genommen hast, zu einem Facebookkonto führt. Also Facebook.com/ID in der Adressleiste sollte eine Seite öffnen im Browser.
    Get my German translation files for JobRoller and ClassiPress here - and for FXtender here.

Page 11 of 16 FirstFirst ... 910111213 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)