Results 1 to 2 of 2

Thread: Classy - Listing Map never loads

  1. #1
    Thread Starter
    Expired Customer shadowpresence's Avatar
    Join Date
    Sep 2017
    Posts
    41
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Classy - Listing Map never loads

    I'm using the Classy child theme with ClassiPress. I'm having problems with the Map populating within the listing. When I click on a listing, I just see the icon circling but never populates the map. If I switch back to the ClassiPress theme directly, clicking on a listing will populate the Map on the right side of the screen. Is there something special I need to do to get this working.

    The site is: https://hoishopper.com/classifieds/

    Just click on one of the two listings I have. Both have full addresses but the map on the page does not populate.

    Any help you can provide is much appreciated.

    Thank you.
    ShadowPresence

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Child Themes Classy
    By oxford207 in forum ClassiPress General Discussion
    Replies: 8
    Last Post: July 11th, 2016, 06:41 AM
  2. Nothing loads
    By mllerena in forum Go Fetch Jobs
    Replies: 3
    Last Post: January 28th, 2016, 11:03 AM
  3. Header loads, and loads everytime I click to another page
    By mirako in forum Report JobRoller Bugs
    Replies: 3
    Last Post: December 20th, 2014, 01:06 PM
  4. Renew Expired Listing Loads "Sorry, Page Not Found" Page
    By curtis in forum Report Vantage Bugs (Legacy)
    Replies: 10
    Last Post: July 1st, 2013, 07:41 PM
  5. Homepage loads, refreshes then loads again
    By appalerts in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 14th, 2012, 02:31 AM