Results 1 to 1 of 1

Thread: HELP: at registration error: Could not open socket

  1. #1
    Thread Starter
    comproevendo's Avatar
    Join Date
    Jul 2013
    Thanked 0 Times in 0 Posts

    HELP: at registration error: Could not open socket


    Some user say to that is impossible to register to my site.

    When they complete the registration the site show this errore: "Could not open socket".

    What's the problem? How can I solve it?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Users cannot register (could not open socket)
    By myhero in forum Report JobRoller Bugs
    Replies: 2
    Last Post: October 1st, 2013, 10:17 AM
  2. [SOLVED] Problem with reCaptcha - Could not open socket
    By miroslawkliszewski in forum Help Using ClassiPress
    Replies: 7
    Last Post: August 1st, 2013, 06:22 AM
  3. error: Could not open socket
    By jetfire in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: July 11th, 2012, 10:08 AM
  4. [SOLVED] Re-open - Error: no ad pack has been defined. Please contact the site administrator
    By cuso10 in forum ClassiPress General Discussion
    Replies: 14
    Last Post: March 14th, 2012, 02:11 PM
  5. After first registration joobseekers shoud open to fill profile
    By ovidus in forum JobRoller General Discussion
    Replies: 6
    Last Post: June 22nd, 2011, 01:38 AM