Results 1 to 7 of 7

Thread: Terms of Service

  1. #1
    Thread Starter
    pitarr's Avatar
    Join Date
    Dec 2010
    Posts
    55
    Thanks
    2
    Thanked 3 Times in 1 Post

    Terms of Service

    Hello,

    I am about to launch my website in a week or two. But before I do that I would like to get some input and advice from someone that knows more then me about this.

    I have never written a TOS or am capable of writing one, I don't have a copyright document or anything.

    What did some of you do to protect yourself and is the default TOS that comes with the theme enough to do the job.

    Thank you,

    Pitarr

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,146
    Thanks
    161
    Thanked 3,134 Times in 3,006 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    pitarr's Avatar
    Join Date
    Dec 2010
    Posts
    55
    Thanks
    2
    Thanked 3 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,825
    Thanks
    15
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  6. #6
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,825
    Thanks
    15
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Terms of Service & Privacy Policy
    By babalu in forum Report JobRoller Bugs
    Replies: 1
    Last Post: January 4th, 2011, 05:30 AM
  2. Adsense showing PSA (public service ads) on front page
    By agusth in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 13th, 2010, 07:52 AM