Results 1 to 7 of 7

Thread: User Terms not working

  1. #1
    Thread Starter
    Amateur linoge's Avatar
    Join Date
    Oct 2011
    Location
    Chelsea, Alabama
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    User Terms not working

    Hello,

    It was working then I added the checkbox plugin user-terms that was recommended in this forum. I did notice that after I installed the plugin there was no settings option under the plugin itself. I removed the plugin and now it does not show the user terms at all when someone registers, is there a way to fix this problem?

    Thanks,

    Jason

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,494
    Thanks
    161
    Thanked 3,054 Times in 2,929 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Amateur linoge's Avatar
    Join Date
    Oct 2011
    Location
    Chelsea, Alabama
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,494
    Thanks
    161
    Thanked 3,054 Times in 2,929 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Amateur linoge's Avatar
    Join Date
    Oct 2011
    Location
    Chelsea, Alabama
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,494
    Thanks
    161
    Thanked 3,054 Times in 2,929 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    Amateur linoge's Avatar
    Join Date
    Oct 2011
    Location
    Chelsea, Alabama
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. user profiles not working
    By garyb in forum ClassiPress General Discussion
    Replies: 3
    Last Post: September 4th, 2011, 12:18 PM
  2. Dashboard and user accounts not working please HELP
    By kajaja in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: May 10th, 2011, 03:29 PM
  3. [SOLVED] User Dashboard is not working - Clipper
    By komamakh in forum Report Clipper Bugs
    Replies: 8
    Last Post: April 6th, 2011, 04:33 AM
  4. User Links not Working
    By dustyabe in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 28th, 2011, 11:29 AM
  5. Accept Terms before user registration
    By aledan in forum ClassiPress General Discussion
    Replies: 2
    Last Post: October 1st, 2009, 03:49 AM