Results 1 to 4 of 4

Thread: User Links not Working

  1. #1
    Thread Starter
    Newbie dustyabe's Avatar
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    User Links not Working

    I've just updated our site to Wordpress 3.1 and now our Post an Ad, Manage Ads, and Edit profile links don't work. I have tried updating our site to Classipress 3.0.5.4, and that didn't help.

    Anyone else run into this issue and know of a fix?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,448
    Thanks
    161
    Thanked 3,046 Times in 2,921 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Newbie dustyabe's Avatar
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,448
    Thanks
    161
    Thanked 3,046 Times in 2,921 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Orange Buttons Links Not Working
    By serventi in forum Help Using ClassiPress
    Replies: 3
    Last Post: January 26th, 2011, 03:45 AM
  2. [SOLVED] Site live and NONE of the links are working - HELP!
    By lausha in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: January 18th, 2011, 04:21 PM
  3. [SOLVED] Update problem: Ads links doesn't working
    By tiagozn in forum Help Using ClassiPress
    Replies: 5
    Last Post: January 9th, 2011, 03:19 PM
  4. [SOLVED] Category links not working
    By nickgarnett in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: November 26th, 2010, 03:23 PM
  5. [SOLVED] Links Not Working
    By randomrental in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 19th, 2010, 11:56 PM