Results 1 to 5 of 5

Thread: appearance - widgets, not working

  1. #1
    Thread Starter
    cerrajerias's Avatar
    Join Date
    Oct 2012
    Location
    Spain
    Posts
    17
    Thanks
    0
    Thanked 12 Times in 6 Posts

    appearance - widgets, not working

    Hello

    I have read several publications Widgets problems but can not find the solution in any of them, can someone please help me, the Widgets management page does not work and I can not do anything.

    greetings

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    cerrajerias's Avatar
    Join Date
    Oct 2012
    Location
    Spain
    Posts
    17
    Thanks
    0
    Thanked 12 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ad SideBar widgets not working
    By jkulinsky in forum Report ClassiPress Bugs
    Replies: 16
    Last Post: March 12th, 2013, 10:00 PM
  2. Widgets not Working - [Clipper]
    By shivajik in forum Help Using Clipper
    Replies: 1
    Last Post: April 21st, 2011, 07:52 AM
  3. Widgets, not all working !
    By jk911 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 22nd, 2011, 05:59 PM
  4. v3.0.1 Widgets NOT working?
    By tbase in forum Report ClassiPress Bugs
    Replies: 17
    Last Post: January 14th, 2011, 10:34 PM
  5. About Widgets not working and translation
    By Miguel in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 24th, 2010, 08:38 PM