Results 1 to 2 of 2

Thread: Error: Create Listing page don't show "go button"

  1. #1
    Thread Starter
    Expired Customer panwa's Avatar
    Join Date
    Jun 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error: Create Listing page don't show "go button"

    Hi,

    Please help me to solve this, Create Listing page don't show "go" button. It's look like not running when I Select a Category.
    My website is: www.amata88.com

    My classipress is version 3.6.0

    Thank you in advance for solving and best regard.

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,962
    Thanks
    110
    Thanked 675 Times in 640 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: June 19th, 2016, 02:48 PM
  2. Replies: 1
    Last Post: August 15th, 2014, 05:26 PM
  3. Dimitris Create Listing --> Edit Listing Information "Next Step" Button MUST be clicked TWICE
    By reservestudydotorg in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: February 11th, 2014, 09:13 PM
  4. [TUTORIAL] Create a Sidebar and Widgets for Vantage "Create Listing", "Order Page" and More
    By luxor in forum Vantage General Discussion (Legacy)
    Replies: 15
    Last Post: January 8th, 2014, 03:47 PM
  5. Replies: 1
    Last Post: August 27th, 2013, 02:45 AM