Results 1 to 3 of 3

Thread: Pagination not working correctly

  1. #1
    Thread Starter
    Expired Customer eiglobusiness's Avatar
    Join Date
    Oct 2015
    Location
    United States
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pagination not working correctly

    hovering over page 2 shows correctly but when the link is pressed it goes back to the main homepage, this is the case regardless of which page you select.

  2. #2
    Thread Starter
    Expired Customer eiglobusiness's Avatar
    Join Date
    Oct 2015
    Location
    United States
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,265
    Thanks
    161
    Thanked 3,145 Times in 3,017 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] BUY NOW button not working correctly..
    By nigobvba in forum StorePress
    Replies: 5
    Last Post: September 1st, 2015, 03:05 AM
  2. [SOLVED] Blog Page not working correctly
    By jtanner1990 in forum Help Using Vantage (Legacy)
    Replies: 6
    Last Post: June 17th, 2013, 06:14 PM
  3. Indeed not working correctly
    By baxter in forum Report JobRoller Bugs
    Replies: 3
    Last Post: February 6th, 2012, 05:58 AM
  4. [SOLVED] pagination not showing correctly on 10 or more pages
    By freshjustin in forum Report Clipper Bugs
    Replies: 4
    Last Post: November 9th, 2011, 12:55 PM