Results 1 to 1 of 1

Thread: Updating to v1.4 - stuck on Clipper settings page

  1. #1
    Thread Starter
    Member bephuong's Avatar
    Join Date
    May 2010
    Thanked 3 Times in 1 Post

    Updating to v1.4 - stuck on Clipper settings page

    "The default WordPress login page is still accessible.
    After you ensure that permalinks on your site are working correctly and you are not using any "maintenance mode" plugins, please disable it in your theme settings."

    I've tried to disable the login page under Advanced tab and save, but I'm redirected to the login page instead of saving the settings. Every link on the backend is redirected to /wp-admin/admin.php?page=settings&firstrun=1.

    Oh, never mind. Problem seemed to be with the caching.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: June 18th, 2012, 01:12 PM
  2. Replies: 10
    Last Post: December 9th, 2011, 12:10 PM
  3. [SOLVED] Indeed Not Updating Jobs--Stuck on Feb 25
    By mariebenz in forum Report JobRoller Bugs
    Replies: 4
    Last Post: March 30th, 2011, 11:36 PM
  4. child theme ... style.css file not updating from settings page
    By bwowp in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: March 3rd, 2011, 06:18 PM
  5. New User Email - default settings not updating?
    By muzi in forum ClassiPress General Discussion
    Replies: 2
    Last Post: February 26th, 2011, 12:42 AM