Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By island

Thread: What am i doing wrong?

  1. #1
    Thread Starter
    Junior Member bluebugle's Avatar
    Join Date
    Sep 2011
    Location
    Canada
    Posts
    45
    Thanks
    4
    Thanked 0 Times in 0 Posts

    What am i doing wrong?

    I click on coupon code and get 'about:blank'.

    I have a url in there - if i put in what in demo clipper still doesn't work. Am i missing something really obvious.

    PLEASE help community!

    thanks

    http://coupongarden.co.uk/coupon/raw...free-delivery/

  2. #2
    island's Avatar
    Join Date
    Mar 2014
    Location
    Egypt
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    Junior Member bluebugle's Avatar
    Join Date
    Sep 2011
    Location
    Canada
    Posts
    45
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What am i doing wrong?
    By logosinmotion in forum WordPress General Discussion
    Replies: 1
    Last Post: April 26th, 2013, 01:55 AM
  2. What am I doing wrong?
    By jacker7 in forum Help Using Clipper
    Replies: 3
    Last Post: January 19th, 2012, 07:55 PM
  3. [SOLVED] Is this a bug or I'm wrong somewhere?
    By verdelino in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: January 20th, 2011, 11:04 AM
  4. WHAT IS WRONG!? no ads
    By spymare in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: December 31st, 2010, 02:33 PM