Results 1 to 3 of 3

Thread: Project price not working correctly.

  1. #1
    Thread Starter
    Expired Customer gianni's Avatar
    Join Date
    Jul 2015
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Project price not working correctly.

    Hi again

    When posting a project, it seems as if the Thousands Separator is not "working"

    I'm using ",: as the separator and I can add a project with say 20,000 but there are 2 issues.

    When I try and Accept the project, I get an error saying the price field can't be empty, even though the price is in it.

    If I publish the project via quick edit and view the project then the price becomes 20.00


    Can you advise ?

    Thanks!

    - - - Updated - - -

    it works if I use 20000 instead of 20,000.00 btw if that helps

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Project price on homepage for CHF
    By gendrem in forum Report HireBee Bugs
    Replies: 2
    Last Post: September 20th, 2015, 05:43 AM
  2. Replies: 4
    Last Post: May 18th, 2015, 03:13 PM
  3. Widget Function not working correctly
    By demonlee in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 28th, 2014, 09:27 PM
  4. Indeed not working correctly
    By baxter in forum Report JobRoller Bugs
    Replies: 3
    Last Post: February 6th, 2012, 05:58 AM