Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By dmacdonald

Thread: Blank Homepage

  1. #1
    Thread Starter
    Junior Member dmacdonald's Avatar
    Join Date
    Jan 2013
    Location
    United States
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Blank Homepage

    jomarkosabel- I'm having the same issue and uploaded the latest dev build. Would you post the solution re: "adding the page template reference on the index.php"?

  2. #2
    Thread Starter
    Junior Member dmacdonald's Avatar
    Join Date
    Jan 2013
    Location
    United States
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    33,487
    Thanks
    155
    Thanked 2,613 Times in 2,498 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    Junior Member dmacdonald's Avatar
    Join Date
    Jan 2013
    Location
    United States
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    33,487
    Thanks
    155
    Thanked 2,613 Times in 2,498 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Blank Homepage after changing yoast SEO
    By bhillsboyoz in forum Help Using JobRoller
    Replies: 5
    Last Post: July 11th, 2018, 10:29 AM
  2. [SOLVED] My homepage is completely blank
    By rapidweb in forum Help Using Vantage (Legacy)
    Replies: 1
    Last Post: May 26th, 2015, 05:48 PM
  3. Homepage appears sometimes - goes blank very next moment
    By amarjeetmalik in forum Directory
    Replies: 3
    Last Post: November 24th, 2014, 04:43 AM
  4. Homepage appears sometimes - goes blank very next moment
    By amarjeetmalik in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: November 22nd, 2014, 03:29 AM
  5. Blank homepage after one particular ad listing
    By epijunky in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 28th, 2011, 04:48 PM