Results 1 to 6 of 6

Thread: 'View Map' doesn't load when applying for a job

  1. #1
    Thread Starter
    sokbiol's Avatar
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'View Map' doesn't load when applying for a job

    Hi,

    Whenever I browse a job listing and go down to Apply Online, I ve noticed that if I click at the View Map tab (next to Apply online and Print) there is a white window showing up and no map is loading.

    However, the google map works fine when you submit a new job.

    Any ideas what goes wrong?

    Many thanks,

    Sok

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,411
    Thanks
    158
    Thanked 2,830 Times in 2,708 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; August 13th, 2014 at 12:37 PM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Member ja1nsa's Avatar
    Join Date
    Jan 2013
    Location
    South Africa
    Posts
    84
    Thanks
    0
    Thanked 1 Time in 1 Post

    Google Maps not working in JobRoller

    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,411
    Thanks
    158
    Thanked 2,830 Times in 2,708 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; August 14th, 2014 at 12:41 PM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Member sofianels's Avatar
    Join Date
    Jan 2013
    Location
    France
    Posts
    66
    Thanks
    0
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,411
    Thanks
    158
    Thanked 2,830 Times in 2,708 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; August 16th, 2014 at 12:50 PM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Listing Category Page doesn't load any listings
    By checkit518 in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: April 24th, 2014, 12:54 PM
  2. Replies: 7
    Last Post: January 13th, 2014, 01:31 PM
  3. Dimitris Google Map in homepage doesn't load everytime
    By aiahmed in forum Report Vantage Bugs (Legacy)
    Replies: 14
    Last Post: November 21st, 2013, 11:54 AM
  4. [SOLVED] Indeed integration probs with WP3.5? Load more button doesn't work
    By ncarrev in forum Report JobRoller Bugs
    Replies: 4
    Last Post: December 23rd, 2012, 11:21 PM