Results 1 to 2 of 2

Thread: Child Theme not displayed properly

  1. #1
    Thread Starter
    Expired Customer mathieurdm's Avatar
    Join Date
    Mar 2013
    Location
    Paris
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Child Theme not displayed properly

    Hi,
    It's was all good before but now the child theme is not displayed properly. The Vantage theme, if activated, works well. Then if I click on preview the child theme before to activate it, it's ok but then when I activate the child theme there is no style at all.

    Is it possible to have something wrong in the db ?

    Thanks

    The child theme is only :

    /*
    Theme Name: My Vantage Child Modif
    Version: 3.0
    Description: A child theme for Vantage, the premium business directory theme for WordPress.
    Author: Your Name
    Author URL: http://www.your-url.com
    Template: vantage
    */
    @import url("../vantage/style.css");
    @import url("../vantage/styles/orange.css");

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: November 14th, 2014, 07:40 AM
  2. [SOLVED] Directory child theme is not working properly
    By mhond021 in forum Directory
    Replies: 3
    Last Post: September 7th, 2014, 07:16 AM
  3. [SOLVED] Image not displayed properly on Chrome browser mobile
    By scchoo in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: December 25th, 2013, 05:45 AM
  4. [SOLVED] Probleme with ads when i used Child theme for classipress.. don't displayed page?
    By webpromoplus in forum Help Using ClassiPress
    Replies: 5
    Last Post: June 3rd, 2013, 03:52 PM
  5. home page is not properly displayed in IE
    By kislay in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 4th, 2011, 02:19 PM