Results 1 to 5 of 5

Thread: Fatal Error during Activating the Theme

  1. #1
    Thread Starter
    Expired Customer roopalijadhav's Avatar
    Join Date
    Jun 2013
    Location
    India
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fatal Error during Activating the Theme

    HI,
    I have installed Vantage Theme on my site. When I try to activate it, it gives the following error and whole setup become useless. Plz Help...

    Fatal error: Class 'VA_Listing_Info_Edit' not found in /home/appsbybl/public_html/wp-content/themes/vantage/includes/listing-form.php on line 13

  2. #2
    Expired Customer hopfoto's Avatar
    Join Date
    Oct 2012
    Location
    NYC
    Posts
    954
    Thanks
    37
    Thanked 125 Times in 118 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Running Vantage on 2 sites- both are on
    the Latest Development Build (1.2.2 dev)
    & WordPress 3.5.1

  3. #3
    Thread Starter
    Expired Customer roopalijadhav's Avatar
    Join Date
    Jun 2013
    Location
    India
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Expired Customer hopfoto's Avatar
    Join Date
    Oct 2012
    Location
    NYC
    Posts
    954
    Thanks
    37
    Thanked 125 Times in 118 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Running Vantage on 2 sites- both are on
    the Latest Development Build (1.2.2 dev)
    & WordPress 3.5.1

  5. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fatal error by activating some plugins
    By covoiturage in forum WordPress General Discussion
    Replies: 0
    Last Post: June 13th, 2013, 09:46 AM
  2. Error after activating theme
    By dmatrixs in forum Report JobRoller Bugs
    Replies: 1
    Last Post: August 14th, 2012, 03:33 PM
  3. [SOLVED] Server error when activating theme
    By aguerram in forum Help Using Vantage (Legacy)
    Replies: 2
    Last Post: June 5th, 2012, 11:09 AM
  4. FATAL ERROR WHILE installing the theme
    By greek01 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 19th, 2011, 03:36 PM
  5. Replies: 1
    Last Post: November 14th, 2010, 04:37 PM