Results 1 to 2 of 2

Thread: Updater for Vantage

  1. #1
    Thread Starter
    qrtstry's Avatar
    Join Date
    Oct 2013
    Location
    United States
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Updater for Vantage

    I can't get the updater to work for Vantage. Added API key and I'm still running Vantage 1.2.1...

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error Installing Updater Plugin - Vantage
    By bizewomen in forum AppThemes Updater Plugin
    Replies: 1
    Last Post: September 12th, 2014, 10:12 AM
  2. [SOLVED] AppThemes Updater Plugin won't recognize Vantage upgrade to 1.3
    By zfari in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: February 15th, 2014, 03:05 PM
  3. Dimitris Vantage 1.2 Upgrade not working through Appthemes Updater 1.2
    By coloradokoenigs in forum Help Using Vantage (Legacy)
    Replies: 10
    Last Post: June 6th, 2013, 03:14 AM
  4. updater
    By mtaleblou in forum ClassiPress General Discussion
    Replies: 1
    Last Post: April 16th, 2013, 08:42 PM
  5. Strange Update bug With Vantage 1.1.3 and Appthemes Updater Plug in
    By TheSyndicate in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: November 11th, 2012, 10:36 PM