Results 1 to 2 of 2

Thread: I want this to work - it just doesn't. Please help

  1. #1
    Thread Starter
    Expired Customer mtcclass's Avatar
    Join Date
    Nov 2015
    Thanked 0 Times in 0 Posts

    I want this to work - it just doesn't. Please help

    I was looking for the More Membership to allow customers to purchase a membership for example 'Bronze Level 0 - 49 ads for $98 ' and another level at another price and so on (about 5 levels). I had everything set (or so I thought) and went to plug-in a second ad under my test account and it sent me to the standard Classipress section 'Ad Package: not selected'. As if it's clinging to the default. What am I doing wrong? Then I went to the Test account Dashboard and there's no package there any longer?? Previously, it said something like 'you have purchased a Bronze plan and have 49 ads available...' . ...I continued to try and resolve it, but...
    OK, then I changed the default to say "Your Ad Pack" and then it continued on. Then it still demands a 'Ad Listing Fee' for $2.00 and lists Membership: Free Posting (required to post)" which are defaults. I entered 0$ because the system kept adding a per listing fee ON TOP OF the More Memberships price.
    What setting have I got wrong?
    I really need this to work - Please help.

  2. #2
    jabams's Avatar
    Join Date
    Nov 2014
    Thanked 22 Times in 10 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Doesn't work with CP 3.5.1
    By emasanl in forum Bump Ad
    Replies: 3
    Last Post: September 14th, 2015, 09:20 AM
  2. It doesn't work
    By thierry777 in forum MapPress
    Replies: 1
    Last Post: June 22nd, 2014, 09:35 AM
  3. [SOLVED] Map doesn't work with ver 1.2
    By archersoftech in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: May 22nd, 2013, 07:47 PM
  4. [SOLVED] Doesn't work?
    By megamind in forum GeoReg
    Replies: 3
    Last Post: February 3rd, 2013, 11:38 PM
  5. add-new doesn't work
    By piplo in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: May 19th, 2011, 02:07 AM