Page 403 of 405 FirstFirst ... 303353393401402403404405 LastLast
Threads 10051 to 10075 of 10115

Forum: Report ClassiPress Bugs

Report problems, errors, and bugs found in the ClassiPress theme.

  1. Sticky Thread Sticky: ClassiPress dev build hot fixes

    Started by dimitris, August 26th, 2015
    • Replies: 0
    • Views: 6,512
    August 26th, 2015 Go to last post
  2. Sticky Thread Sticky: ClassiPress Support

    Started by pepsi, June 27th, 2010
    • Replies: 0
    • Views: 18,372
    June 27th, 2010 Go to last post
  1. Sexy bookmarks showing twise!!

    Started by pipno, April 9th, 2010
    • Replies: 1
    • Views: 433
    April 9th, 2010 Go to last post
  2. "New Ad Status" not working properly.

    Started by johare, April 5th, 2010
    • Replies: 5
    • Views: 408
    April 9th, 2010 Go to last post
  3. Contact Email is Showing Host Account?

    Started by pruittdee, April 7th, 2010
    • Replies: 5
    • Views: 686
    April 9th, 2010 Go to last post
  4. Thumbnail Display on Listing Page

    Started by gomeetpete, April 5th, 2010
    2 Pages
    1 2
    • Replies: 10
    • Views: 883
    April 9th, 2010 Go to last post
  5. Field ordering does not work

    Started by jakemelon, April 3rd, 2010
    • Replies: 4
    • Views: 442
    April 9th, 2010 Go to last post
    • Replies: 4
    • Views: 479
    April 9th, 2010 Go to last post
  6. Drop-Down Sub Menu Options Disappear

    Started by gomeetpete, April 4th, 2010
    • Replies: 5
    • Views: 488
    April 9th, 2010 Go to last post
    • Replies: 3
    • Views: 549
    April 9th, 2010 Go to last post
  7. Quick search not working?

    Started by diabel, April 5th, 2010
    • Replies: 3
    • Views: 583
    April 9th, 2010 Go to last post
  8. !!! email to the ad owner !

    Started by ricricucit, April 3rd, 2010
    • Replies: 7
    • Views: 618
    April 9th, 2010 Go to last post
  9. theme-widgets.php "translation bug"

    Started by Miguel, April 4th, 2010
    • Replies: 2
    • Views: 369
    April 9th, 2010 Go to last post
  10. Featured Listing text cut off

    Started by kiltin, April 2nd, 2010
    • Replies: 8
    • Views: 597
    April 9th, 2010 Go to last post
    • Replies: 8
    • Views: 551
    April 9th, 2010 Go to last post
  11. I can't log out

    Started by greenlife, April 5th, 2010
    • Replies: 3
    • Views: 424
    April 9th, 2010 Go to last post
  12. cant specify my logo

    Started by groan, April 2nd, 2010
    • Replies: 2
    • Views: 568
    April 9th, 2010 Go to last post
  13. Tiny formatting bug

    Started by mfourcard, April 7th, 2010
    • Replies: 2
    • Views: 392
    April 8th, 2010 Go to last post
    • Replies: 1
    • Views: 420
    April 8th, 2010 Go to last post
  14. v3.0.1 and Wordpress v2.9.2 (Pending Review)

    Started by tbase, April 8th, 2010
    • Replies: 2
    • Views: 508
    April 8th, 2010 Go to last post
  15. DashBoard

    Started by ricricucit, April 7th, 2010
    • Replies: 2
    • Views: 412
    April 8th, 2010 Go to last post
  16. featured area needs 5 ads ?!?

    Started by ricricucit, April 7th, 2010
    • Replies: 5
    • Views: 435
    April 8th, 2010 Go to last post
  17. Contact Add Owner..

    Started by mrfraz, April 6th, 2010
    • Replies: 8
    • Views: 585
    April 8th, 2010 Go to last post
  18. Where is the search box?

    Started by lappyhappy, April 7th, 2010
    • Replies: 3
    • Views: 319
    April 7th, 2010 Go to last post
  19. Warning Parameter

    Started by tbase, April 6th, 2010
    • Replies: 3
    • Views: 374
    April 7th, 2010 Go to last post
  20. v3.01 Patch?

    Started by tbase, April 7th, 2010
    • Replies: 4
    • Views: 502
    April 7th, 2010 Go to last post
  21. Custom Fields in Profile

    Started by pixelfyre, April 5th, 2010
    • Replies: 7
    • Views: 627
    April 7th, 2010 Go to last post