Results 1 to 2 of 2

Thread: Bitmap .bmp Image Upload Problem

  1. #1
    Thread Starter
    danmont's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    95
    Thanks
    18
    Thanked 3 Times in 2 Posts

    Bitmap .bmp Image Upload Problem

    Bitmap bmp.jpg



    There seems to be an error in Classipress when trying to upload Bitmap .bmp image files. Is there a way to make this format an acceptable format? That is,....where can I add this format and perhaps other formats to the "acceptable" image format list in CP??
    Attached Images Attached Images

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,775
    Thanks
    159
    Thanked 2,962 Times in 2,838 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. The Following User Says Thank You to jomarkosabel For This Useful Post:

    danmont (November 16th, 2011)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Image Upload Problem when posting new add
    By portal_empire in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: July 21st, 2011, 01:04 PM
  2. The infamous image upload problem (...and how to solve it once and for all)
    By doctorcilantro in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 21st, 2011, 10:26 AM
  3. image upload problem
    By b3d1 in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: February 22nd, 2011, 04:19 PM
  4. Multiple image upload problem
    By austind72 in forum Help Using ClassiPress
    Replies: 2
    Last Post: July 21st, 2010, 05:32 PM