Results 1 to 5 of 5

Thread: Cannot Post Back End Ads

  1. #1
    Thread Starter
    Newbie californiacb's Avatar
    Join Date
    Apr 2019
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot Post Back End Ads

    I created custom fields for 3 different types of ads. My website is a construction classifieds website which allows clients, contractors and tradesmen to post an ad. Each of these categories has a different form. Each form has different custom fields. When I try to post ads as an admin via the back end here are the problems I am encountering...

    1. I cannot choose which type of ad to post (client, contractor or tradesman).
    2. If I do fill out a form and try to post the ad, nothing happens after I hit publish, the ad doesn't run.
    3. The category for the ad appears at random (meaning that if I go to "Ads" then "New" there is no way of knowing which of the three forms will appear)

    This is extremely frustrating especially since this is a paid product; and also very frustrating that we have to spend hours digging through forum posts without knowing if we will even find the answer we are looking for. There has to be a better way.

    Any help is greatly appreciated. Thank you very much in advance.

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,557
    Thanks
    80
    Thanked 587 Times in 556 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Newbie californiacb's Avatar
    Join Date
    Apr 2019
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Newbie californiacb's Avatar
    Join Date
    Apr 2019
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,557
    Thanks
    80
    Thanked 587 Times in 556 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post Ad fields disappear if you Go Back in Classipress Development Build
    By jasongeek in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: September 13th, 2015, 10:41 AM
  2. Replies: 6
    Last Post: May 8th, 2015, 02:44 PM
  3. Samcy Using BACK button during Post An Ad blows out picture attachments
    By 0kar1appthemes in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 21st, 2014, 09:30 AM
  4. Post back after page load
    By kilop in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: November 3rd, 2011, 01:01 PM
  5. Proceed or go back during post
    By annvk in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: April 24th, 2010, 08:43 PM