Results 1 to 5 of 5

Thread: Classipress 3.1.1 Fatal error message and broke my website

  1. #1
    Thread Starter
    Newbie mariomvr's Avatar
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Classipress 3.1.1 Fatal error message and broke my website

    Hi,

    After installing the classified press theme on my website this message appeared:

    Fatal error: require_once() [function.require]: Failed opening required '/home/mariomvr/public_html/workmachine/wp-content/themes/classipress-311/includes/theme-functions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mariomvr/public_html/workmachine/wp-content/themes/classipress-311/functions.php on line 20


    Than I no longer had access even to the dashboard. After contacting my hosting provider and getting their support desk helping me they told me that the problem is the theme.

    What should I do to be able to use the theme?

  2. #2
    Veteran wighty's Avatar
    Join Date
    Mar 2011
    Location
    UK
    Posts
    291
    Thanks
    20
    Thanked 10 Times in 9 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  4. #4
    sanook's Avatar
    Join Date
    Mar 2011
    Location
    Thailand
    Posts
    155
    Thanks
    18
    Thanked 15 Times in 12 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Cordeiro's Avatar
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    153
    Thanks
    16
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting a fatal error when website page is loading...
    By rpmbg in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: June 23rd, 2011, 07:36 AM
  2. [SOLVED] Fatal error message
    By schori23 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: October 24th, 2010, 07:48 AM
  3. Fatal Error Message please help
    By spruis in forum ClassiPress General Discussion
    Replies: 1
    Last Post: October 11th, 2010, 07:39 PM
  4. Fatal Error message
    By PattyValente in forum ClassiPress General Discussion
    Replies: 0
    Last Post: June 4th, 2010, 08:20 AM
  5. Fatal Error message
    By PattyValente in forum Help Using ClassiPress
    Replies: 0
    Last Post: December 31st, 1969, 06:00 PM