Results 1 to 2 of 2

Thread: Help Site Down after Upgrade

  1. #1
    Thread Starter
    Rookie bevital's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Help Site Down after Upgrade

    I used your automatic update from 3.1.7 to 3.1.8 and now my site is completely down. All I get is error message
    Fatal error: Call to undefined method WP_Query::is_main_query() in /wp-content/themes/classipress/includes/theme-actions.php on line 253



  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,966 Times in 2,842 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Site gone after patch upgrade
    By mxm33 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 18th, 2011, 06:38 PM
  2. How to Upgrade Modified Classipress Site to 3.1?
    By vibs in forum ClassiPress General Discussion
    Replies: 5
    Last Post: July 17th, 2011, 03:33 AM
  3. upgrade live site
    By adfree in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 23rd, 2010, 08:41 AM
  4. My upgrade to v3 does not look like the demo site.
    By ejikoala in forum Help Using ClassiPress
    Replies: 2
    Last Post: April 4th, 2010, 07:07 PM