Results 1 to 2 of 2

Thread: Site gone after patch upgrade

  1. #1
    Thread Starter
    Newbie mxm33's Avatar
    Join Date
    Jun 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Site gone after patch upgrade

    I've just upgraded the patch from 3.1.3 to 3.1.4 using FTP and following instructions on AppThemes 'how to'... and ended up kiiling my site

    Here's the error I get:

    Code:
    Warning: include_once(/home/streetlocker/public_html/wp-content/themes/classipress/includes/appthemes-hooks.php) [function.include-once]: failed to open stream: No such file or directory in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 73
    
    Warning: include_once() [function.include]: Failed opening '/home/streetlocker/public_html/wp-content/themes/classipress/includes/appthemes-hooks.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 73
    
    Warning: include_once(/home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-hooks.php) [function.include-once]: failed to open stream: No such file or directory in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 74
    
    Warning: include_once() [function.include]: Failed opening '/home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-hooks.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 74
    
    Warning: include_once(/home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-actions.php) [function.include-once]: failed to open stream: No such file or directory in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 78
    
    Warning: include_once() [function.include]: Failed opening '/home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-actions.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 78
    
    Warning: include_once(/home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-facebook.php) [function.include-once]: failed to open stream: No such file or directory in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 88
    
    Warning: include_once() [function.include]: Failed opening '/home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-facebook.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 88
    
    Fatal error: Call to undefined function appthemes_init() in /home/streetlocker/public_html/wp-content/themes/classipress/includes/theme-functions.php on line 121

    Please help anyone.

    URL is streetlocker.org

    Thanks

    JW

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to 3.1.2 from 3.1.1... Do I have to use a patch?
    By cblamire in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: July 25th, 2011, 08:04 AM
  2. Error after patch upgrade
    By trick in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 22nd, 2011, 08:37 AM
  3. [SOLVED] Images are not showing after patch upgrade from 3.0.4 to 3.0.5
    By the1stco in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: May 11th, 2011, 05:30 PM
  4. Issue with Patch Upgrade
    By rrabines in forum Report JobRoller Bugs
    Replies: 1
    Last Post: April 12th, 2011, 08:48 PM
  5. Problem with Job Packs after Patch Upgrade
    By mstrong in forum Report JobRoller Bugs
    Replies: 2
    Last Post: February 3rd, 2011, 12:23 AM