Results 1 to 7 of 7

Thread: post an ad link not working

  1. #1
    Thread Starter
    Rookie lyonscars's Avatar
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    post an ad link not working

    The post an ad link is not working. I am using the multi site mode and I have the permalinks set to /%postpost%/

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Rookie lyonscars's Avatar
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Rookie lyonscars's Avatar
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Rookie lyonscars's Avatar
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Link next blog page not working
    By adriaan in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: May 14th, 2011, 06:19 PM
  2. link not working
    By jessicarip in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: February 9th, 2011, 03:56 AM
  3. classipress user post link not working
    By kaka in forum ClassiPress General Discussion
    Replies: 2
    Last Post: January 20th, 2011, 06:26 AM
  4. Related ads by author link not working...
    By jschodde in forum ClassiPress General Discussion
    Replies: 6
    Last Post: July 17th, 2009, 10:13 AM