Results 1 to 4 of 4

Thread: "View more ads" link not working (3.1.7)

  1. #1
    Thread Starter
    norfolkmustard's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    "View more ads" link not working (3.1.7)

    On the home page, at the bottom of the recent ads listings.

    In 3.1.5 they were page numbered links. In 3.1.7 it's just one "View More Ads" link and it goes to an invalid page, resulting in "Whoops! Page Not Found."

    This error can be seen on the demo classipress install on this site, too. http://demos.appthemes.com/?theme=classipress

  2. #2
    Member echo08's Avatar
    Join Date
    Nov 2011
    Location
    Philippines
    Posts
    68
    Thanks
    25
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Senior Member SoluzioneGuadagno's Avatar
    Join Date
    Jan 2011
    Location
    Italy, USA
    Posts
    163
    Thanks
    10
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris The "View More Ads" link goes to a Whoops! Page not found
    By ejikoala in forum Report ClassiPress Bugs
    Replies: 43
    Last Post: December 23rd, 2014, 11:24 AM
  2. Replies: 3
    Last Post: January 4th, 2012, 06:32 AM
  3. Replies: 1
    Last Post: December 30th, 2011, 03:54 PM
  4. [SOLVED] Issues: Latest Jobs "Title Tag" + Employer Edit link not working.
    By redcanary in forum Report JobRoller Bugs
    Replies: 5
    Last Post: June 30th, 2011, 09:51 AM
  5. How to insert "Continue Reading" or "More" link into blog posts?
    By wdidan in forum Report JobRoller Bugs
    Replies: 2
    Last Post: February 10th, 2011, 03:10 AM