Results 1 to 3 of 3

Thread: "WP no category base" plugin, category, permaments links ... problem

  1. #1
    Thread Starter
    vadocor's Avatar
    Join Date
    Mar 2011
    Location
    Chile
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    "WP no category base" plugin, category, permaments links ... problem

    Hi, I am a new customer for your product and I have a serious problem arose when installing wordpress. As webmaster I have the habit of using a number of plugins, among those was " WP no category base" which was enabled when attempting to install your theme, and after a good time setting up the theme, I realized the problem created by this plugin. The problem is that selecting categories and subcategories can not find the page ... everything else works fine, but to disable the plugin does not find anything (ads, pages, etc.).

    My question is, is there any way to fix this mess by changing some configuration, code section of Worpress or ClassiPress or must I have to reinstall another copy of wordpress without the plugin "wp no category base"

    Try to fix it, disabling the plugin (not working at all), turning on and off the theme by changing the permaments links but nothing has worked

    If it is necessary to re-install wordpress I might suggest that is what I backup (in addition to the database and files of the ads) to keep ClassiPress settings (category, etc)

    thank you.

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Visual editor not working when crafting pages under "blog" category
    By midwestmedia100 in forum Help Using ClassiPress
    Replies: 5
    Last Post: February 21st, 2011, 12:25 PM
  2. Replies: 7
    Last Post: December 12th, 2010, 01:28 PM
  3. Different "stock photo" based on category (change "no image available")
    By Skid in forum ClassiPress General Discussion
    Replies: 1
    Last Post: November 12th, 2010, 07:05 AM
  4. problem with "theme my login" plugin
    By tempo in forum ClassiPress General Discussion
    Replies: 0
    Last Post: July 3rd, 2010, 03:50 PM
  5. Rename "Category" tab to "Classifieds"
    By burton in forum ClassiPress General Discussion
    Replies: 2
    Last Post: May 20th, 2010, 05:48 PM