Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Alt Tag Not Showing for Store Image

  1. #11
    Thread Starter
    Member ishmamjt's Avatar
    Join Date
    Apr 2013
    Posts
    92
    Thanks
    10
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  2. #12
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    33,503
    Thanks
    155
    Thanked 2,613 Times in 2,498 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #13
    Rookie cjfnz's Avatar
    Join Date
    Aug 2018
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #14
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    33,503
    Thanks
    155
    Thanked 2,613 Times in 2,498 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #15
    Thread Starter
    Member ishmamjt's Avatar
    Join Date
    Apr 2013
    Posts
    92
    Thanks
    10
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #16
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    33,503
    Thanks
    155
    Thanked 2,613 Times in 2,498 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #17
    Junior Member albert's Avatar
    Join Date
    Feb 2010
    Location
    Bangalore, India
    Posts
    23
    Thanks
    13
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #18
    Thread Starter
    Member ishmamjt's Avatar
    Join Date
    Apr 2013
    Posts
    92
    Thanks
    10
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #19
    Thread Starter
    Member ishmamjt's Avatar
    Join Date
    Apr 2013
    Posts
    92
    Thanks
    10
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot Add a Store Image to Store in Clipper. Error Message
    By damiendasher in forum Help Using Clipper
    Replies: 3
    Last Post: July 16th, 2018, 07:02 PM
  2. [SOLVED] Can not save and not showing store url, destination and store image
    By sujanabalu in forum Report Clipper Bugs
    Replies: 5
    Last Post: February 11th, 2017, 10:11 AM
  3. Can't save store url, destination and upload store image
    By paulkirk in forum Clipper General Discussion
    Replies: 0
    Last Post: January 16th, 2017, 09:44 AM
  4. Dimitris Auto store image is showing incorrect site images
    By mikel in forum Report Clipper Bugs
    Replies: 1
    Last Post: February 3rd, 2013, 03:35 PM
  5. Store Image Not Showing Up on New Listing
    By peter1111 in forum Report Clipper Bugs
    Replies: 4
    Last Post: August 4th, 2012, 12:25 PM