Results 1 to 2 of 2

Thread: Auto store image is showing incorrect site images

  1. #1
    Thread Starter
    Junior Member mikel's Avatar
    Join Date
    Dec 2011
    Posts
    35
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Auto store image is showing incorrect site images

    Hi, the auto store image is showing incorrect site images. Please advise.

    Thanks

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How Do I get the store Images For My Clipper Site ?
    By caleonard in forum Report Clipper Bugs
    Replies: 3
    Last Post: August 9th, 2012, 08:12 PM
  2. Store Image Not Showing Up on New Listing
    By peter1111 in forum Report Clipper Bugs
    Replies: 4
    Last Post: August 4th, 2012, 11:25 AM
  3. auto-create a screenshot of that store’s website not work
    By jianhe in forum Report JobRoller Bugs
    Replies: 2
    Last Post: February 26th, 2012, 01:32 AM
  4. [SOLVED] When using import coupon, what can I do to auto add store description
    By mefindcoupon in forum Report Clipper Bugs
    Replies: 2
    Last Post: August 26th, 2011, 04:01 AM
  5. the images displayed by the browser is incorrect.
    By travelsnake in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: July 25th, 2011, 10:09 AM