Results 1 to 5 of 5

Thread: H1 tag vanish when using Logo

  1. #1
    Thread Starter
    ishmamjt's Avatar
    Join Date
    Apr 2013
    Posts
    126
    Thanks
    13
    Thanked 5 Times in 4 Posts

    H1 tag vanish when using Logo

    Hello, in Clipper, the site Title appears as H1 Tag for homepage which is absolutely fine.

    But whenever we use logo, the h1 tag automatically vanish from homepage.

    As all know H1 tag is very important for the Homepage. So any help how to solve this?

    Thanks.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,828
    Thanks
    161
    Thanked 3,094 Times in 2,968 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    ishmamjt's Avatar
    Join Date
    Apr 2013
    Posts
    126
    Thanks
    13
    Thanked 5 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    ishmamjt's Avatar
    Join Date
    Apr 2013
    Posts
    126
    Thanks
    13
    Thanked 5 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,828
    Thanks
    161
    Thanked 3,094 Times in 2,968 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] How to Create a logo carousel in the featured logo area
    By 56pixels in forum Koupon
    Replies: 7
    Last Post: December 23rd, 2013, 01:37 PM
  2. Replies: 2
    Last Post: July 5th, 2013, 01:30 PM
  3. Require the Search Box to be left of Logo on header inline with logo
    By desi4eva in forum JobRoller General Discussion
    Replies: 3
    Last Post: March 11th, 2012, 06:16 PM
  4. Do the widget always vanish when you uppgrade a new theme?
    By TheSyndicate in forum WordPress General Discussion
    Replies: 2
    Last Post: January 12th, 2012, 09:15 AM