Results 1 to 10 of 10

Thread: updated to 1.2.2. but nothing works as it should work

  1. #1
    Thread Starter
    djcfranse's Avatar
    Join Date
    Oct 2010
    Location
    NL-Westdorpe
    Posts
    48
    Thanks
    9
    Thanked 2 Times in 1 Post

    updated to 1.2.2. but nothing works as it should work

    I have just updated to version 1.2.2.

    Language is not working, i have followed the instructions but working with a child-theme its not clear which name to use for the language files. Have tried all of them but nothing works.

    The expire dates not showing.

    When i click on single coupon the stats says 'no stats' (allready since the previous version)

    Child theme system is still not working as it should work like with classipress. Very annoying when you have made several modifications.

    As my clipper site is doing very well i have downgraded back and will go even further back to the point where everything runs smooth.
    Mkbconnect.net | Connecting business with people

    Follow me on Twitter @djcfranse or Connect with me on Facebook and Plus

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Junior Member freshjustin's Avatar
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    43
    Thanks
    12
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Amateur dblomster's Avatar
    Join Date
    May 2011
    Location
    Sweden
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Senior Member SoluzioneGuadagno's Avatar
    Join Date
    Jan 2011
    Location
    Italy, USA
    Posts
    163
    Thanks
    10
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Senior Member classifiedstheme's Avatar
    Join Date
    Mar 2011
    Location
    Lisbon, Portugal, Portugal
    Posts
    158
    Thanks
    50
    Thanked 11 Times in 9 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Senior Member classifiedstheme's Avatar
    Join Date
    Mar 2011
    Location
    Lisbon, Portugal, Portugal
    Posts
    158
    Thanks
    50
    Thanked 11 Times in 9 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  9. #9
    Senior Member SoluzioneGuadagno's Avatar
    Join Date
    Jan 2011
    Location
    Italy, USA
    Posts
    163
    Thanks
    10
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Junior Member freshjustin's Avatar
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    43
    Thanks
    12
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: December 16th, 2011, 09:03 AM
  2. Nothing works!!! Please help
    By diablorick in forum Report ClassiPress Bugs
    Replies: 20
    Last Post: July 15th, 2011, 01:20 PM
  3. Nothing works??
    By vienna in forum ClassiPress General Discussion
    Replies: 2
    Last Post: March 27th, 2011, 09:49 PM
  4. Nothing works...
    By demonlee in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 24th, 2011, 02:34 PM
  5. Apply for job does not work in IE but works in Firefox
    By jatkerr in forum Report JobRoller Bugs
    Replies: 17
    Last Post: September 23rd, 2010, 09:28 PM