Results 1 to 4 of 4

Thread: Jobroller: very slow and poor performance

  1. #1
    Thread Starter
    Junior Member westville's Avatar
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    25
    Thanks
    8
    Thanked 1 Time in 1 Post

    Jobroller: very slow and poor performance

    Hi there,

    Ive looked true a lot of post about the speed and speeding up sites. Tried several things, but nothing really helps!

    I use WP super cache to speed up my site, but it's still very slow...

    Please take a look at my site: Vastgoed Vacatures

    Also tried Pingdom Tools to do some checks.

    Can someone help me out?

    Thanks!

  2. #2
    Member erel9999's Avatar
    Join Date
    Sep 2011
    Location
    France
    Posts
    59
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. The Following User Says Thank You to erel9999 For This Useful Post:

    westville (October 31st, 2011)

  4. #3
    Senior Member thesiege's Avatar
    Join Date
    Aug 2011
    Location
    the Netherlands
    Posts
    122
    Thanks
    3
    Thanked 17 Times in 15 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. The Following User Says Thank You to thesiege For This Useful Post:

    westville (October 31st, 2011)

  6. #4
    jobortunity's Avatar
    Join Date
    Oct 2011
    Location
    Kitchener, Ontario
    Posts
    153
    Thanks
    11
    Thanked 11 Times in 9 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jobortunity; October 30th, 2011 at 03:31 AM. Reason: Ran Analyses on www.vastgoedfuncties.nl

  7. The Following User Says Thank You to jobortunity For This Useful Post:

    westville (October 31st, 2011)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Language Packs - Spanish - Poor quality
    By alexs74 in forum ClassiPress General Discussion
    Replies: 3
    Last Post: October 15th, 2011, 12:17 AM
  2. performance extremely slow
    By amelie in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 1st, 2011, 11:14 AM
  3. Classipress performance problems with permalinks like %postname...
    By stefan in forum ClassiPress General Discussion
    Replies: 4
    Last Post: July 7th, 2011, 07:19 AM
  4. Poor ClassiPress Speed
    By samanders in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 2nd, 2011, 04:34 PM
  5. My site is very very slow. Please Help
    By rejja in forum Report ClassiPress Bugs
    Replies: 18
    Last Post: January 9th, 2011, 12:16 PM