Results 1 to 3 of 3

Thread: Resumes Page Cannot Be Found after Recent Install

  1. #1
    Thread Starter
    Expired Customer worldmktr's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Resumes Page Cannot Be Found after Recent Install

    www.Site .com/resumes page says:

    Directory has no index file.
    Browsing this site or directory without an index file is prohibited.
    If you are the site's webmaster, you can remedy this problem by creating a default HTML page with one of the following names:


    index.html
    index.htm
    default.htm
    Default.htm
    home.html
    Home.chtml

    How to Fix? Thx in advance for your help!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,002
    Thanks
    166
    Thanked 3,327 Times in 3,198 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,002
    Thanks
    166
    Thanked 3,327 Times in 3,198 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No custom fields found after clean install
    By bayo44u in forum Help Using ClassiPress
    Replies: 13
    Last Post: August 16th, 2016, 09:54 AM
  2. how to install google meta tag in classipress after the most recent update?
    By culun in forum ClassiPress General Discussion
    Replies: 3
    Last Post: June 15th, 2013, 11:31 AM
  3. [SOLVED] Page not found/404 error on every theme i install...
    By harry88 in forum WordPress General Discussion
    Replies: 5
    Last Post: June 23rd, 2012, 10:19 AM
  4. [SOLVED] New Classipress install - Ad page not found?
    By davey in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: May 26th, 2011, 10:14 AM
  5. [SOLVED] New Install - But, Recent "Post an Ad" Error
    By sherm50599 in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: April 13th, 2011, 11:39 PM