Results 1 to 7 of 7

Thread: Set Featured Image / Media Library?

  1. #1
    Thread Starter
    Veteran tbase's Avatar
    Join Date
    Feb 2010
    Location
    Idaho
    Posts
    2,018
    Thanks
    246
    Thanked 67 Times in 64 Posts

    Question Set Featured Image / Media Library?

    Hi,

    When attempting to set featured image with a new job posting I click the Media Library link which once allowed me to Search Media by simply typing in an image name and it would pull up all references from which I could choose, now it does nothing and provides no results.

    I have the filter set to show all dates and when I type in the name of an image that I know exists, the results fail to show it while conducting search using the Search Media button.

    Any ideas as to where I might look to fix this are greatly appreciated as it is becoming quite cumbersome to set a featured image for job postings at this point and I don't want to have to keep uploading additional duplicate images just to set the featured image.

    Thank you in advance.

    tbase
    [CENTER]


    TreasureValleyBusiness.com

    [/CENTER]

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Veteran tbase's Avatar
    Join Date
    Feb 2010
    Location
    Idaho
    Posts
    2,018
    Thanks
    246
    Thanked 67 Times in 64 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    [CENTER]


    TreasureValleyBusiness.com

    [/CENTER]

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Veteran tbase's Avatar
    Join Date
    Feb 2010
    Location
    Idaho
    Posts
    2,018
    Thanks
    246
    Thanked 67 Times in 64 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    [CENTER]


    TreasureValleyBusiness.com

    [/CENTER]

  6. #6
    evertsemeijn's Avatar
    Join Date
    Jan 2011
    Location
    Amsterdam, The Netherlands
    Posts
    103
    Thanks
    0
    Thanked 12 Times in 12 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    We do more than JobRoller childthemes at FourLeafed.com

  7. #7
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: June 5th, 2011, 10:18 AM
  2. media library issue
    By couponunni in forum Report Clipper Bugs
    Replies: 9
    Last Post: June 3rd, 2011, 11:02 PM
  3. Attaching images to ads using the Media Library
    By Fanatic in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: January 11th, 2011, 09:08 PM
  4. Permanently delete ads but pics remain in the media library
    By drabello in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 21st, 2010, 01:57 PM
  5. Replies: 4
    Last Post: October 23rd, 2010, 09:04 AM