Results 1 to 4 of 4

Thread: Wrong results from Indeed.com feed

  1. #1
    Thread Starter
    Rookie chrisr23's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    7
    Thanks
    0
    Thanked 5 Times in 1 Post

    Wrong results from Indeed.com feed

    I'm trying to setup AudioJobs.com with just listings such as Audio Engineer, Sound Engineer, A/V Techncian, etc. I set up my queries like this;

    audio|50|US|fulltime|audio
    audio|50|US|parttime|audio
    sound|50|US|fulltime|audio
    sound|50|US|parttime|audio
    visual|50|US|fulltime|audio
    visual|50|US|parttime|audio
    audio|50|US|internship|audio

    But I'm not seing results that match. I'm getting results like "Gift Shop Treasurer" in which no keyword such as audio or sound appears. Is there a way to specify results for certain job titles only?

  2. #2
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    Rookie chrisr23's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    7
    Thanks
    0
    Thanked 5 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Rookie spencerb's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Something wrong with my admin dashboard
    By homme143 in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: June 24th, 2011, 04:33 AM
  2. [SOLVED] Is this a bug or I'm wrong somewhere?
    By verdelino in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: January 20th, 2011, 11:04 AM
  3. WHAT IS WRONG!? no ads
    By spymare in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: December 31st, 2010, 02:33 PM
  4. Ad count wrong
    By studentmarketplace in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 20th, 2010, 03:21 PM