Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Like Tree1Likes

Thread: Home page blank - not showing any listings

  1. #1
    Thread Starter
    Senior Member dutchman's Avatar
    Join Date
    Mar 2015
    Location
    New Zealand
    Posts
    136
    Thanks
    2
    Thanked 6 Times in 5 Posts

    Home page blank - not showing any listings

    Hi there,

    I'm having some issues with the hompage. I have a static page for Home (homepage) and Blog (posts) but somehow the homepage is not showing any listings.
    I removed the map widget from the "List Page Top" sidebar and now I ended up with an empty home page.

    Did I miss something here?
    Website URL: www.neighbourlink.nz

    Cheers,
    Ronald

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    shelly's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    181
    Thanks
    19
    Thanked 7 Times in 7 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    shelly's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    181
    Thanks
    19
    Thanked 7 Times in 7 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Senior Member dutchman's Avatar
    Join Date
    Mar 2015
    Location
    New Zealand
    Posts
    136
    Thanks
    2
    Thanked 6 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    shelly's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    181
    Thanks
    19
    Thanked 7 Times in 7 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Senior Member dutchman's Avatar
    Join Date
    Mar 2015
    Location
    New Zealand
    Posts
    136
    Thanks
    2
    Thanked 6 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    shelly's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    181
    Thanks
    19
    Thanked 7 Times in 7 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Vantage-after i created a home page, listings are not showing in home page
    By klaudiofejzaj in forum Help Using Vantage (Legacy)
    Replies: 10
    Last Post: July 4th, 2014, 04:13 PM
  2. Site is showing blank page
    By andreiene in forum ClassiPress General Discussion
    Replies: 2
    Last Post: May 27th, 2014, 12:03 AM
  3. [SOLVED] Blog posts showing on home page instead of business listings?
    By snapinmedia in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: January 18th, 2013, 10:15 PM
  4. blank home page
    By gonger in forum MapPress
    Replies: 4
    Last Post: January 15th, 2013, 08:29 AM
  5. Replies: 4
    Last Post: March 27th, 2012, 10:01 AM