Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Listing Expiration still not working

  1. #1
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts

    Listing Expiration still not working

    I created about 40 listings the other day with the listing duration set to 1 day. It has been two days and only 6 of them are gone. I was starting to think that maybe I would have to delete expired listings manually but then why were 6 of them deleted automatically?
    It was the first 6 listings I created that got deleted. Other than that I can't see any pattern. Is this a bug?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,396
    Thanks
    159
    Thanked 2,912 Times in 2,788 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Forum Member rawearthman's Avatar
    Join Date
    May 2012
    Posts
    38
    Thanks
    7
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Rookie richrf's Avatar
    Join Date
    Feb 2012
    Location
    United States
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    tcarter's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    424
    Thanks
    15
    Thanked 91 Times in 77 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Edit listing not working
    By bluebugle in forum Report Vantage Bugs (Legacy)
    Replies: 7
    Last Post: June 16th, 2012, 03:29 PM
  2. Gateways not working on ad listing
    By hunterdan111 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: May 27th, 2012, 01:01 PM
  3. Ad Listing Fee not working
    By dmjendor in forum ClassiPress General Discussion
    Replies: 6
    Last Post: February 8th, 2012, 07:22 AM
  4. Submit Listing not working
    By gaginde in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 14th, 2012, 04:30 AM
  5. Job listing RSS Feed isn't working
    By susgov1 in forum JobRoller General Discussion
    Replies: 4
    Last Post: March 2nd, 2011, 03:46 PM