Results 1 to 6 of 6

Thread: Vantage Bug - installation error

  1. #1
    Thread Starter
    Senior Member carlos takemura's Avatar
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    17
    Thanked 6 Times in 5 Posts

    Vantage Bug - installation error

    OK, so I bought Vantage today and installed it on our test server and this is the message I got:

    Fatal error: Call to undefined function scb_register_table() in /home/vantage/public_html/dex/wp-content/themes/vantage/framework/includes/geo.php on line 3

    I have never experienced a problem installing a theme or plugin EVER. I've had problems with themes and plugins but NEVER any problems like this when installing them.

    Anyone have an idea what the issue could be?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Senior Member carlos takemura's Avatar
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    17
    Thanked 6 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Senior Member carlos takemura's Avatar
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    17
    Thanked 6 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation error
    By csrjobs in forum Help Using JobRoller
    Replies: 3
    Last Post: December 19th, 2012, 11:13 AM
  2. [SOLVED] Installation error
    By diversitytrainingu in forum Help Using JobRoller
    Replies: 11
    Last Post: August 20th, 2012, 07:41 PM
  3. Installation Error
    By agiletestware in forum Help Using JobRoller
    Replies: 4
    Last Post: July 15th, 2011, 10:36 AM
  4. [SOLVED] Error 500 upon installation
    By mpurse in forum Help Using ClassiPress
    Replies: 8
    Last Post: March 25th, 2011, 04:37 PM