Results 1 to 5 of 5

Thread: Installation Error

  1. #1
    Thread Starter
    Newbie agiletestware's Avatar
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Installation Error

    Hello,
    I am using jobroller 1.4.2 and wordpress 3.2
    upon uploading the plugin via wordpress I see the following error

    Unpacking the package…

    Installing the theme…

    Theme installed successfully.


    Warning: fopen(/home/agiletes/public_html/jobs/wp-content/themes/jobroller-1.4.2/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/agiletes/public_html/jobs/wp-includes/functions.php on line 4339

    Warning: fread(): supplied argument is not a valid stream resource in /home/agiletes/public_html/jobs/wp-includes/functions.php on line 4342

    Warning: fclose(): supplied argument is not a valid stream resource in /home/agiletes/public_html/jobs/wp-includes/functions.php on line 4345

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,684
    Thanks
    158
    Thanked 2,842 Times in 2,720 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    matt6174's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    43
    Thanks
    0
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    matt6174's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    43
    Thanks
    0
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,684
    Thanks
    158
    Thanked 2,842 Times in 2,720 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation error
    By csrjobs in forum Help Using JobRoller
    Replies: 3
    Last Post: December 19th, 2012, 11:13 AM
  2. [SOLVED] Error 500 upon installation
    By mpurse in forum Help Using ClassiPress
    Replies: 8
    Last Post: March 25th, 2011, 04:37 PM
  3. 404 error for Classipress Sub-Directory installation
    By himselfe in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: February 24th, 2011, 11:13 AM
  4. 3.0 installation
    By mcnulty in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 2nd, 2010, 09:13 PM