Results 1 to 4 of 4

Thread: Newbie Here!

  1. #1
    Thread Starter
    Member abexp's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Newbie Here!

    Hi friends!

    I purchased Classipress last night, loaded categories today, & have been tweaking every option I could find. Do any of you see any obvious goof-ups I've made?

    http://www.ARVShopper.com

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,826
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You may post some test ads first so we can check the inner pages of your site.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Member abexp's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Looks like all is well now. My first user was having problems posting...but I was able to post a test ad...and several others have, since, posted ads with no problems.

    I set the system up for "free ads", but a charge for the "featured"...but, when a few got to the "featured ad" option, they were unclear whether the basic as was free or not...so I removed the "featured" option. I may have to see about adding a line to ensure users know the featured ad is NOT required.

    I'm now inserting a few "placeholder" advertisements using wp125, which was recommended here (thanks!). I had always considered using 250x250's...but the 125's seem to be the "norm" for blogs. "More ads" sounds good to me! ;o)

  4. #4
    Forum Member tetrapackage's Avatar
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    It seems like nothing has been changed from the last time I have seen it. Have you made any other changes from your ads settings?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie Question
    By arobi01 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: June 2nd, 2011, 10:02 PM
  2. [SOLVED] Total newbie in need of help
    By biggreg in forum Help Using JobRoller
    Replies: 11
    Last Post: December 25th, 2010, 01:29 AM
  3. newbie trobleshooting
    By daysow in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 23rd, 2010, 11:16 AM
  4. Newbie Site
    By barry in forum Showcase & Feedback
    Replies: 2
    Last Post: August 4th, 2010, 08:56 AM