Results 1 to 7 of 7

Thread: Cant login to my website syntax error message help!!

  1. #1
    Thread Starter
    Junior Member govna's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 1 Post

    Cant login to my website syntax error message help!!

    This is the message I get when I try to login to my admin area "Parse error: syntax error, unexpected '}' in /home/govna/public_html/phillycontact.com/wp-login.php on line 752" and this is my url Phillycontact Any help, ideas of how to fix this..

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,786
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    I have checked your site and it just displays some codes. You may try checking the files in your host's server to see if they are intact including the wordpress core files.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Forum Member marria85's Avatar
    Join Date
    Nov 2011
    Posts
    70
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Did you make any changes to the site recently?

  4. #4
    Thread Starter
    Junior Member govna's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 1 Post
    I found an extra weird long code in the wp-login.php on line 13. I deleted it but didnt make any difference so I just installed a back up i had made earlier.
    Quote Originally Posted by jomarkosabel View Post
    I have checked your site and it just displays some codes. You may try checking the files in your host's server to see if they are intact including the wordpress core files.

  5. #5
    Thread Starter
    Junior Member govna's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by marria85 View Post
    Did you make any changes to the site recently?
    I updated to classipress 3.1.5. Update was good error just popped up a day after.

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,786
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    It looks like you have it already resolved as I can see your site loading fine now.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    Junior Member govna's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    47
    Thanks
    2
    Thanked 2 Times in 1 Post
    Yes I installed a backup thanks
    Quote Originally Posted by jomarkosabel View Post
    It looks like you have it already resolved as I can see your site loading fine now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: December 22nd, 2013, 06:07 AM
  2. Replies: 1
    Last Post: October 10th, 2011, 08:08 AM
  3. Replies: 3
    Last Post: August 28th, 2011, 08:00 AM
  4. [SOLVED] Parse error: syntax error, unexpected T_STRING, expecting '
    By gemini11 in forum Help Using ClassiPress
    Replies: 13
    Last Post: July 21st, 2011, 12:07 PM
  5. Classipress 3.1.1 Fatal error message and broke my website
    By mariomvr in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: July 16th, 2011, 10:39 AM