Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: getting Whoops! Page Not Found. When attempting to post a new item

  1. #11
    Thread Starter
    Senior Member rpmbg's Avatar
    Join Date
    May 2010
    Location
    United States
    Posts
    113
    Thanks
    1
    Thanked 0 Times in 0 Posts
    no change, how best to send you log in details?

  2. #12
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    with a private message, click my username and a popup will appear.

  3. #13
    Thread Starter
    Senior Member rpmbg's Avatar
    Join Date
    May 2010
    Location
    United States
    Posts
    113
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I sent those details over to you, did you get them?

  4. #14
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    Yes, i did receive.I fixed your install, you had deleted your pages (add-new, memberships etc) and ClassiPress cannot work without them.

    If you need to make changes to the menu, you can do them from WordPress->appearance->menus.

    Let me know if everything works now.

  5. #15
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    I restored all of your default pages from WordPress->pages->trash, you other site should function correctly.

    Now all of your pages are published and displayed in the front end.If you need to hide some of them you can find the page id from WordPress->pages (just hover over the names of the pages and you will see at the bottom the postid) and insert them in Classipress->setttings->exclude pages.

    Let me know if you need more help.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post and Ad Whoops! Page Not Found. new user
    By kurthenson in forum Help Using ClassiPress
    Replies: 21
    Last Post: August 19th, 2013, 02:46 AM
  2. Whoops! Page Not Found.
    By thespotshop in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: June 1st, 2011, 07:38 PM
  3. [SOLVED] Whoops! Page Not Found.
    By ms_sumair in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: May 25th, 2011, 04:11 PM
  4. [SOLVED] "404 Not Found" page when attempting to "post an ad" or "join now"
    By tradingpoint in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 21st, 2011, 08:51 PM
  5. [SOLVED] Whoops! Page Not Found.
    By muzi in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: March 3rd, 2011, 06:10 PM