Results 1 to 4 of 4

Thread: So i moved my WP blog and have problem with Google Translate

  1. #1
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,803
    Thanks
    14
    Thanked 52 Times in 51 Posts

    So i moved my WP blog and have problem with Google Translate

    So i moved my WP blog from


    www.domain.com/wordpress to

    www.blog.domain.com

    now i have 8000 error since my GT Cash is messed up. Should i delete all the old cash? Or the new cash? I tried to edit the cash in Google translate but not work


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,647
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    Are you using some kind of plugin for the translation?
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,803
    Thanks
    14
    Thanked 52 Times in 51 Posts
    Global Translator 1.3.2


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,647
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    Just try clearing the cache to see if it works.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. google map don't appear in translate in french
    By brun381 in forum Report ClassiPress Bugs
    Replies: 26
    Last Post: August 8th, 2011, 09:40 AM
  2. [SOLVED] Google maps problem
    By gertsys in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 11th, 2011, 03:51 AM
  3. Registration/login translate problem
    By netpl in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: March 7th, 2011, 10:25 AM
  4. problem with google chrome
    By gwapo in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 19th, 2010, 11:33 AM