Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Classipress problem with theme update from version 4.0.1 to version 4.1.0

  1. #1
    Thread Starter
    Rookie vereinneuewege's Avatar
    Join Date
    Aug 2018
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Classipress problem with theme update from version 4.0.1 to version 4.1.0

    Classipress problem with theme update from version 4.0.1 to version 4.1.0

    We are working with the child theme from classipress 4. The individual settings, menus, widgets, etc. are all done there.

    But after the update from version 4.0.1 to version 4.1.0 we got the error message that the parent theme was missing.
    Why this bug?
    Why is there a problem with the parent theme?
    What can we do to ensure that the update runs correctly in the future?

    Thanks for help.

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    2,936
    Thanks
    42
    Thanked 462 Times in 437 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Senior Member alvaro_v_b's Avatar
    Join Date
    Jul 2014
    Location
    Spain
    Posts
    212
    Thanks
    30
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    2,936
    Thanks
    42
    Thanked 462 Times in 437 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Senior Member alvaro_v_b's Avatar
    Join Date
    Jul 2014
    Location
    Spain
    Posts
    212
    Thanks
    30
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Veteran imageworksltd's Avatar
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    271
    Thanks
    1
    Thanked 35 Times in 34 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Senior Member alvaro_v_b's Avatar
    Join Date
    Jul 2014
    Location
    Spain
    Posts
    212
    Thanks
    30
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    2,936
    Thanks
    42
    Thanked 462 Times in 437 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Senior Member alvaro_v_b's Avatar
    Join Date
    Jul 2014
    Location
    Spain
    Posts
    212
    Thanks
    30
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    2,936
    Thanks
    42
    Thanked 462 Times in 437 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How can i update my theme to the latest version?
    By tstrong in forum ClassiPost
    Replies: 1
    Last Post: May 25th, 2018, 11:34 AM
  2. Problem with slider after update to last Cp version
    By msyogi in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: March 16th, 2016, 07:47 AM
  3. Update the Classipress theme Version:3.3.3 to 3.5.1
    By rabo91 in forum Help Using ClassiPress
    Replies: 8
    Last Post: December 11th, 2015, 11:50 AM
  4. Samcy Problem updating Clipper from version 1.2.1 to current version.
    By nextsteplocal in forum AppThemes Updater Plugin
    Replies: 6
    Last Post: September 18th, 2014, 02:45 PM
  5. Jomark Problem after update new Clipper version on my site!
    By trihomedia in forum Help Using Clipper
    Replies: 1
    Last Post: July 2nd, 2014, 12:17 PM