Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: I get this error while posting new ad

  1. #1
    Thread Starter
    Veteran manishkhullar's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    630
    Thanks
    17
    Thanked 8 Times in 8 Posts

    I get this error while posting new ad

    I get this error message on the new ad page from the admin control panel (backend).
    Warning: number_format() expects parameter 1 to be double, string given in /home/content/75/11338475/html/wp-content/themes/classipress/includes/payments/utils/numbers.php on line 55
    $ for days
    Screenshot
    Screen Shot 2013-07-17 at 7.12.32 PM.jpg

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Veteran manishkhullar's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    630
    Thanks
    17
    Thanked 8 Times in 8 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Veteran manishkhullar's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    630
    Thanks
    17
    Thanked 8 Times in 8 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  6. #6
    Thread Starter
    Veteran manishkhullar's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    630
    Thanks
    17
    Thanked 8 Times in 8 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  8. #8
    aj270303's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    2,106
    Thanks
    56
    Thanked 99 Times in 81 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    aj270303's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    2,106
    Thanks
    56
    Thanked 99 Times in 81 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    aj270303's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    2,106
    Thanks
    56
    Thanked 99 Times in 81 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.5 Posting ERROR
    By naikmichel in forum Report JobRoller Bugs
    Replies: 2
    Last Post: October 19th, 2011, 01:37 AM
  2. Error 404 posting new Ad
    By uouinfo in forum Help Using ClassiPress
    Replies: 2
    Last Post: September 27th, 2011, 01:42 AM
  3. error after posting an ad
    By rchugh in forum Help Using ClassiPress
    Replies: 4
    Last Post: December 22nd, 2010, 04:29 AM
  4. [SOLVED] Error on the last step of posting ads
    By jcss in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 14th, 2010, 08:09 AM
  5. [SOLVED] Error 404 when posting a new ad in 3.0.3
    By Andre in forum Report ClassiPress Bugs
    Replies: 21
    Last Post: August 10th, 2010, 04:20 PM