Results 1 to 3 of 3

Thread: rss feed is not displaying properly

  1. #1
    Thread Starter
    localvegas's Avatar
    Join Date
    Oct 2012
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    rss feed is not displaying properly

    When clicking on RSS Feed at top right of site the content is not formatted correctly...
    Any suggestion on what I may be doing wrong?
    thanks in advance.

    www.localvegashomes.com

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    localvegas's Avatar
    Join Date
    Oct 2012
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Map is not displaying properly
    By jibrailkhan in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 30th, 2013, 11:44 AM
  2. Map is not displaying properly
    By jibrailkhan in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 30th, 2013, 11:44 AM
  3. Map location not displaying properly
    By aubertin in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: January 16th, 2012, 01:28 PM
  4. Google map - moved to second tab - not displaying properly
    By cadevipriya in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 3rd, 2011, 06:38 AM
  5. Blogs not displaying properly
    By johna3270 in forum Help Using ClassiPress
    Replies: 4
    Last Post: April 16th, 2010, 05:57 AM