Results 1 to 6 of 6

Thread: Multisite Install of Vantage 1.2.1

  1. #1
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts

    Multisite Install of Vantage 1.2.1

    Hey Guys:

    I have noticed what appears to be a bug in Vantage 1.2.1 on a multisite install. I am using Classipress as the primary theme and Vantage as the secondary them.

    When I go into Vantage to create a listing as an administrator, I have no problem creating a business listing.

    When I register a new user on Vantage, I have no problem creating a business listing.

    HOWEVER, if I create/register a user account on the Classipress side and attempt to add a business listing to Vantage I am getting the following problem. I create the listing and enter in all the information. When I click the next stop to publish the listing, it refreshes the listing creation page and deletes all the categories that have been selected. All the information that I entered is preserved except for the categories are now blank and I can never create a listing.

    Please advise.

  2. #2
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,871 Times in 1,768 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Expired Customer kcjt2009's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    276
    Thanks
    32
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,871 Times in 1,768 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris Multisite Install of Vantage 1.2.1
    By kcjt2009 in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: January 6th, 2014, 09:29 AM
  2. Activate user registration in multisite install
    By danim in forum Report ClassiPress Bugs
    Replies: 0
    Last Post: January 22nd, 2013, 01:02 PM
  3. Replies: 5
    Last Post: March 5th, 2012, 05:55 PM
  4. Multisite 3.1.4 won't install plugins
    By elmirage001 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 19th, 2011, 02:00 PM
  5. Replies: 1
    Last Post: April 17th, 2011, 07:55 AM